Clunking noise!!

Discussion in 'Motor, Transmission, Electrical, Intake & Exhaust' started by flyinacez, Jul 3, 2005.

Yamaha Raptor 350 & Warrior Forum

Help Support Yamaha Raptor 350 & Warrior Forum:

  1. Jul 3, 2005 #1

    flyinacez

    flyinacez

    flyinacez

    Member

    Joined:
    Jun 3, 2005
    Messages:
    498
    Likes Received:
    0
    Location:
    USA Baby
    Hey guys
    Ok, when I first start my warrior and put it into first gear I get a pretty good clunking noise and the bike kinda shifts forward a bit? After I ride a bit this doesnt happen anymore! Could it just be the clutch? I put in a new cable the other day but it didnt help?
    Thanks Alot
     
  2. Jul 4, 2005 #2

    dswwarrior350

    dswwarrior350

    dswwarrior350

    Active Member

    Joined:
    Feb 27, 2005
    Messages:
    2,486
    Likes Received:
    0
    Location:
    Hastings, Pa
    Clutch hasnt been fully coated in oil, you may be low on oil so check that. Usually before i take off i pull my clutch 5 or 6 times, usually helps.
     
  3. Jul 4, 2005 #3

    flyinacez

    flyinacez

    flyinacez

    Member

    Joined:
    Jun 3, 2005
    Messages:
    498
    Likes Received:
    0
    Location:
    USA Baby
    Thanks, I'll check & try it out!
     
  4. May 16, 2020 #4

    casey.wilborn

    casey.wilborn

    casey.wilborn

    New Member

    Joined:
    May 16, 2020
    Messages:
    1
    Likes Received:
    0
    Mine goes clunk clunk clunk wen I take off any ideas?
    Only happens on take of 1st gear all others should fine?
     

Draft saved Draft deleted

Share This Page

arrow_white