Go Back   YFM350.com Forums > Warrior/Raptor 350 Technical > Instructional Tutorials
Reply
 
Thread Tools Search this Thread Display Modes
Old 01-27-2013, 02:12 PM   #16
Gus
Senior Member
 
Gus's Avatar
 
Join Date: Sep 2012
Location: Vancouver Island, B.C.
Posts: 255
Default



If you want to run relays, this should work for you. It shouldn't pull so much current through the diode since it's not running the lights through the same wire. This is how i would run it if it were my own bike.
__________________
Gus...



Login or Register to Remove Ads
Gus is offline   Reply With Quote
Old 01-28-2013, 03:57 PM   #17
JRK5892
Senior Member
 
JRK5892's Avatar
 
Join Date: Dec 2012
Posts: 254
Default

nice! very cool
JRK5892 is offline   Reply With Quote
Old 02-06-2013, 10:40 PM   #18
S.E.Warrior97-2001
Senior Member
 
S.E.Warrior97-2001's Avatar
 
Join Date: Sep 2012
Posts: 252
Default

This setup works, Iv not used them on a ride yet but let them burn for an hour in the garage and everything seemed to be fine...


S.E.Warrior97-2001 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -4. The time now is 02:01 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.