Go Back   YFM350.com Forums > Warrior/Raptor 350 Technical > Motor, Transmission, Electrical, Intake & Exhaust
Reply
 
Thread Tools Search this Thread Display Modes
Old 12-20-2017, 03:10 PM   #1
92Warrior1
Junior Member
 
Join Date: Dec 2017
Posts: 1
Default wont turn over

Hi Guys, I picked up a 92 Warrior that has not run in some time. I put a new battery in, spent a whole week cleaning and rebuilding the carb to near new, put a new starter on... and it wont turn over. I tested the started off the motor by hooking it to a jumper box and it works. Hitting the start button I get nothing. I hear a click from the solenoid when I hit the button but motor not turning over. I suspect its not getting power. When I got the machine, I did spin the axle to make sure the motor was not locked up. Where else do I look for issues on these? I am topping off my jumper box right now. Gonna hook it straight to the starter to see if it will turn over that way.


thanks



Login or Register to Remove Ads
92Warrior1 is offline   Reply With Quote
Old 01-08-2018, 02:38 PM   #2
jered651
Junior Member
 
Join Date: Jan 2017
Posts: 17
Default

Did you try jumping the solenoid?


jered651 is offline   Reply With Quote
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -4. The time now is 03:52 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.